What Devices, Browsers and Operating Systems Are Compatible?

This is a sample app for High Fidelity's Spatial Audio API, and has not been extensively tested on all computers, tablets, or mobile phones.

These sample spatial audio spaces should work using a Google Chrome browser on most PCs, Macs, and Android mobile devices.

Minimum Requirements

These are the current bandwidth, browser versions, and operating system minimum requirements:

Internet Bandwidth 1.5mbps up and down
Browsers  
Chrome Chrome 72 and later
Safari Safari 11 and later
Operating Systems  
Android version Android 5 (Lollipop) and later
iOS version iOS 14.0 and later
MacOS version MacOS 10.13 (High Sierra) and later
Windows version Windows 10

 

WARNING: Using unsupported browsers, devices, and operating systems may result in being unable to see/hear others in the High Fidelity space, or not being seen/heard by others.

NOTE: Currently, if you share a link to a space via an app, the recipient will need to copy the link from the app, paste it into a supported browser, and access your spatial audio space that way. Otherwise, they may run into errors when trying to join. More on this here: "Incompatible Browser" Error